<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Trump&#039;s Immigration Freeze Omits Those Linked To Deadly Attacks In U.S.  " />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta name="datePublished" content="2017-01-27" />
<meta property="og:type" content="article" />
<meta name="description" content="President Donald Trump&amp;#039;s proposed freeze on immigration from seven mostly Muslim countries cites the potential threat of terrorism. But here&amp;#039;s" />
<meta property="og:url" content="http://kdnk.org/post/trumps-immigration-freeze-omits-those-linked-deadly-attacks-us" />
<meta content="Trump&amp;#039;s Immigration Freeze Omits Those Linked To Deadly Attacks In U.S.  " about="/post/trumps-immigration-freeze-omits-those-linked-deadly-attacks-us" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kdnk/files/201608/logo_6tS_icon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="" />
<meta property="og:description" content="President Donald Trump&amp;#039;s proposed freeze on immigration from seven mostly Muslim countries cites the potential threat of terrorism. But here&amp;#039;s" />
<meta name="story_id" content="511861645" />
<meta name="wordCount" content="722" />
<link rel="shortlink" href="/node/7025" />
<link rel="canonical" href="/post/trumps-immigration-freeze-omits-those-linked-deadly-attacks-us" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<meta name="org_id" content="1" />
<meta name="author" content="Greg Myre" />
<meta name="nid" content="7025" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
    <title>Trump&#039;s Immigration Freeze Omits Those Linked To Deadly Attacks In U.S.   | KDNK</title>
    <link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kdnk/files/201608/headertest2ft_1.jpg);background-position:center top;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#42a5f5;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#42a5f5;}}.branding .give{background:#990000;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_PE7UqheDq6v35kTpYs08UE5rJB2mi1pPzbkvKNSY1X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_OV574mi1kIwClvO-eRDXhFB_dLq_UN2Djgo7aaOazgc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abuy.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-7025 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KDNK Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/201608/giffer2_0.gif" alt="KDNK logo" title="KDNK Home" /></a>         <div class="tagline">
          Public access radio that connects community members to one another and the world        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://connect.clickandpledge.com/w/Form/990f31b8-1388-4e3f-ac6f-ef09ddfc41dd" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/about">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/">Homepage</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/people/category/4">DJs &amp; Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/governance">Governance</a>
</li>
<li class="left">
<a href="http://www.radiorethink.com/tuner/?stationCode=kdnk" target="_blank">Listen Live</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">MUSIC</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.radiofreeamerica.com/schedule/kdnk-1" target="_blank">Listen to Shows You Missed</a>
</li>
<li class="left">
<a href="https://spinitron.com/radio/playlist.php?station=kdnk#main" target="_blank">Spinitron Playlists</a>
</li>
<li class="left">
<a href="/topic/live-kdnk">Live on KDNK</a>
</li>
<li class="left">
<a href="/topic/artist-interviews">Artist Interviews</a>
</li>
<li class="left">
<a href="/current-releases">Current Releases</a>
</li>
<li class="left">
<a href="/radio-airplay-charts">Radio Airplay Charts</a>
</li>
<li class="left">
<a href="/new-notable-music">New and Notable Music</a>
</li>
<li class="left">
<a href="/heavy-rotation">Heavy Rotation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">NEWS</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/local-newscasts">Local Newscasts</a>
</li>
<li class="left">
<a href="/npr-news">Latest NPR News</a>
</li>
<li class="left">
<a href="/topic/weekly-news-brief">Weekly News Briefs</a>
</li>
<li class="left">
<a href="/topic/sounds-high-country">Sounds of the High Country</a>
</li>
<li class="left">
<a href="/node/3208">NPR Code of Integrity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/donate">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://connect.clickandpledge.com/w/Form/990f31b8-1388-4e3f-ac6f-ef09ddfc41dd" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/donate-your-car-motorcycle-truck-rv-or-boat-kdnk">Donate Your Car</a>
</li>
<li class="left">
<a href="/stock-receiving-major-gifts">Stock Receiving &amp; Major Gifts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/get-involved">VOLUNTEER</a>
<ul  class="dropdown">
<li class="left">
<a href="/get-involved">Get Involved</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/underwriting-kdnk">MARKET ON KDNK</a>
<ul  class="dropdown">
<li class="left">
<a href="/underwriting-kdnk">How to Advertise or Underwrite</a>
</li>
<li class="left">
<a href="/frequency-map">Frequency Map</a>
</li>
<li class="left">
<a href="/current-underwriters">Current Underwriters</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">CALENDAR</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/community-calendar/events/create">Submit a PSA or Event</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">SEARCH</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/about">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/">Homepage</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/people/category/4">DJs &amp; Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/governance">Governance</a>
</li>
<li class="left">
<a href="http://www.radiorethink.com/tuner/?stationCode=kdnk" target="_blank">Listen Live</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">MUSIC</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.radiofreeamerica.com/schedule/kdnk-1" target="_blank">Listen to Shows You Missed</a>
</li>
<li class="left">
<a href="https://spinitron.com/radio/playlist.php?station=kdnk#main" target="_blank">Spinitron Playlists</a>
</li>
<li class="left">
<a href="/topic/live-kdnk">Live on KDNK</a>
</li>
<li class="left">
<a href="/topic/artist-interviews">Artist Interviews</a>
</li>
<li class="left">
<a href="/current-releases">Current Releases</a>
</li>
<li class="left">
<a href="/radio-airplay-charts">Radio Airplay Charts</a>
</li>
<li class="left">
<a href="/new-notable-music">New and Notable Music</a>
</li>
<li class="left">
<a href="/heavy-rotation">Heavy Rotation</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">NEWS</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/local-newscasts">Local Newscasts</a>
</li>
<li class="left">
<a href="/npr-news">Latest NPR News</a>
</li>
<li class="left">
<a href="/topic/weekly-news-brief">Weekly News Briefs</a>
</li>
<li class="left">
<a href="/topic/sounds-high-country">Sounds of the High Country</a>
</li>
<li class="left">
<a href="/node/3208">NPR Code of Integrity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/donate">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://connect.clickandpledge.com/w/Form/990f31b8-1388-4e3f-ac6f-ef09ddfc41dd" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="/donate-your-car-motorcycle-truck-rv-or-boat-kdnk">Donate Your Car</a>
</li>
<li class="left">
<a href="/stock-receiving-major-gifts">Stock Receiving &amp; Major Gifts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/get-involved">VOLUNTEER</a>
<ul  class="dropdown">
<li class="left">
<a href="/get-involved">Get Involved</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/underwriting-kdnk">MARKET ON KDNK</a>
<ul  class="dropdown">
<li class="left">
<a href="/underwriting-kdnk">How to Advertise or Underwrite</a>
</li>
<li class="left">
<a href="/frequency-map">Frequency Map</a>
</li>
<li class="left">
<a href="/current-underwriters">Current Underwriters</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">CALENDAR</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/community-calendar/events/create">Submit a PSA or Event</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">SEARCH</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href=" http://www.radiorethink.com/tuner/?stationCode=kdnk" class="xpopup">
        <div class="stream_name">KDNK</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-7025" class="node node-post full row" about="/post/trumps-immigration-freeze-omits-those-linked-deadly-attacks-us" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Trump&#039;s Immigration Freeze Omits Those Linked To Deadly Attacks In U.S.      </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-01-27T11:29:00-07:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/greg-myre" rel="author">Greg Myre</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fj6p75dc&amp;text=Trump%27s%20Immigration%20Freeze%20Omits%20Those%20Linked%20To%20Deadly%20Attacks%20In%20U.S.%20%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fj6p75dc&amp;t=Trump%27s%20Immigration%20Freeze%20Omits%20Those%20Linked%20To%20Deadly%20Attacks%20In%20U.S.%20%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fj6p75dc" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Trump%27s%20Immigration%20Freeze%20Omits%20Those%20Linked%20To%20Deadly%20Attacks%20In%20U.S.%20%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fj6p75dc" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>President Donald Trump's proposed freeze on immigration from seven mostly Muslim countries cites the potential threat of terrorism. But here's the twist — it doesn't include any countries from which radicalized Muslims have actually killed Americans in the U.S. since Sept. 11, 2001. </p><p>The president's proposed executive action, entitled "Protecting The Nation From Terrorist Attacks By Foreign Nationals," names these countries: Syria, Iran, Libya, Somalia, Yemen, Iraq and Sudan. </p><p>Yet no Muslim extremist from any of these places has carried out a fatal attack in the U.S. in more than two decades. </p><p>In contrast, here are the countries of origin of radicalized Muslims who carried out deadly attacks in the U.S., beginning on Sept. 11, 2001: Saudi Arabia, Egypt, Lebanon, United Arab Emirates, Russia and Pakistan. </p><p>The two lists are completely distinct, raising all sorts of questions about the reasoning behind the White House plan. </p><p>"I think this is an overreaction," says <a href="http://kurzman.unc.edu/">Charles Kurzman</a>, a sociology professor at the University of North Carolina, <a href="https://sites.duke.edu/tcths/files/2017/01/Kurzman_Muslim-American_Involvement_in_Violent_Extremism_2016.pdf">who has tracked</a> Muslim extremism in the U.S. for years. </p><p>"We just haven't seen a large number of Muslim-Americans answering the call to revolutionary violence that the self-proclaimed Islamic State and other groups have been pitching at them," he adds. </p><p>The nations on the White House list include several mired in civil wars, as well as those that host extremist groups. All have had fraught relations with the U.S. American drones or warplanes have conducted airstrikes in five of the seven. </p><p>"Deteriorating conditions in certain countries due to war, strife, disaster, and civil unrest increase the likelihood that terrorists will use any means possible to enter our country," the presidential order states. </p><p><strong>Existing visa restrictions</strong> </p><p>Citizens from the seven nations in Trump's order already faced great difficulty in obtaining visas, gaining refugee status or immigrating to the U.S. </p><p>"The U.S. immigration vetting system is extremely thorough. That is perhaps why we've seen so little violence by immigrants and refugees in the United States," said Kurzman. "As someone who brings over international students, international scholars for conferences and training programs, I know how hard it is to get even extremely upright folks through that system." </p><p>The 19 terrorists on the hijacked planes used in the Sept. 11 attacks were from four countries not on the new White House list – Saudi Arabia, Egypt, Lebanon and the United Arab Emirates. </p><p>Since then, radicalized Muslims have carried out a number of deadly attacks in the U.S. The precise count varies among groups that track the terror threat, but most groups cite fewer than 10 lethal attacks and fewer than 100 deaths, including <a href="https://www.newamerica.org/in-depth/terrorism-in-america/what-threat-united-states-today/">New America</a>, a non-partisan think tank in Washington. </p><p>The deadliest single attack was at the Pulse nightclub in Orlando last June, which left 49 dead. The man responsible was Omar Mateen, whose parents were from Afghanistan, though he was born New York. Afghanistan is not on the White House list. </p><p>In a few cases, foreign-born nationals have carried out lethal attacks. </p><p>They include Tashfeen Malik, who, along with her husband, was responsible for the San Bernardino, Ca., shooting that claimed 14 lives in December 2015. She was born in Pakistan, but spent most of her life in Saudi Arabia until she came to the U.S. in 2014 on a fiancée visa to marry Syed Rizwan Farook. He was born in Chicago, to a family originally from Pakistan. Neither Pakistan nor Saudi Arabia are on the White House list. </p><p>Similarly, the Boston Marathon bombing was carried out by two brothers, Dzhokar and Tamerlan Tsarnaev, who were born and raised in southern Russia, another country not on the White House list.<br /></p><hr /><p>Here's a list of attacks linked to radicalized Muslims in the U.S. since the Sept. 11, 2001 attacks:<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit <a href="http://www.npr.org/">NPR</a>.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Trump%27s+Immigration+Freeze+Omits+Those+Linked+To+Deadly+Attacks+In+U.S.++&amp;utme=8(APIKey)9(MDIzMTE5MzA1MDE0NTc1NzEyNzA3NjM0Nw000)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fj6p75dc&amp;text=Trump%27s%20Immigration%20Freeze%20Omits%20Those%20Linked%20To%20Deadly%20Attacks%20In%20U.S.%20%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fj6p75dc&amp;t=Trump%27s%20Immigration%20Freeze%20Omits%20Those%20Linked%20To%20Deadly%20Attacks%20In%20U.S.%20%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fj6p75dc" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Trump%27s%20Immigration%20Freeze%20Omits%20Those%20Linked%20To%20Deadly%20Attacks%20In%20U.S.%20%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fj6p75dc" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://kdnk-npr.disqus.com/?url=http%3A%2F%2Fkdnk.org%2Fpost%2Ftrumps-immigration-freeze-omits-those-linked-deadly-attacks-us">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  C O N N E C T</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201607/NPRFooterLogo.png" alt="NPR " title="NPR " /></a></li>
<li><a href="http://democracynow.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/dn_footer2.png" alt="Democracy Now!" title="Democracy Now!" /></a></li>
<li><a href="http://alternativeradio.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/alternative-radio-logo_0_1.png" alt="Alternative Radio" title="Alternative Radio" /></a></li>
<li><a href="http://musiccityroots.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/logo-2.png" alt="Music City Roots" title="Music City Roots" /></a></li>
<li><a href="https://www.facebook.com/KDNK-Carbondale-Community-Access-Radio-66273715840/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/fb.png" alt="KDNK Facebook" title="KDNK Facebook" /></a></li>
<li class="last"><a href="https://twitter.com/kdnkradio/status/762728878892650496?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Etweet" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/Twitter-icon.png.png" alt="KDNK Tweets" title="KDNK Tweets" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KDNK</span></li>
<li>PO Box 1388, Carbondale, CO 81623 • 76 S 2nd St, Carbondale, CO 81623</li>
<li class="last">970 963-0139 (office) • 970 963-2976 (studio) • 970 963-0810 (fax)</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":470,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
