<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kdnk.org/post/lawyer-rand-pauls-neighbor-says-trivial-dispute-led-assault" />
<meta property="og:title" content="Lawyer For Rand Paul&#039;s Neighbor Says &#039;Trivial&#039; Dispute Led To Assault" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201711/562507435.jpg" rel="image_src" />
<meta name="description" content="Days after Sen. Rand Paul suffered five broken ribs, the lawyer for the man who&amp;#039;s been charged with assaulting Paul says politics are not involved —" />
<meta property="og:description" content="Days after Sen. Rand Paul suffered five broken ribs, the lawyer for the man who&amp;#039;s been charged with assaulting Paul says politics are not involved —" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201711/562507435.jpg" />
<meta content="Lawyer For Rand Paul&amp;#039;s Neighbor Says &amp;#039;Trivial&amp;#039; Dispute Led To Assault" about="/post/lawyer-rand-pauls-neighbor-says-trivial-dispute-led-assault" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kdnk/files/201608/logo_6tS_icon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="1306" />
<meta property="og:image:height" content="734" />
<meta name="datePublished" content="2017-11-07" />
<meta name="story_id" content="562506501" />
<link rel="shortlink" href="/node/18641" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/lawyer-rand-pauls-neighbor-says-trivial-dispute-led-assault" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Bill Chappell" />
<meta name="nid" content="18641" />
<meta name="wordCount" content="591" />
    <title>Lawyer For Rand Paul&#039;s Neighbor Says &#039;Trivial&#039; Dispute Led To Assault | KDNK</title>
    <link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kdnk/files/201608/headertest2ft_1.jpg);background-position:center top;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#42a5f5;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#42a5f5;}}.branding .give{background:#990000;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_PE7UqheDq6v35kTpYs08UE5rJB2mi1pPzbkvKNSY1X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_RFgp9SUDeMxxYJ-se72vSYfd_-YQI9xG4dh-N8cNd34.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abuy.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-18641 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KDNK Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/201608/giffer2_0.gif" alt="KDNK logo" title="KDNK Home" /></a>         <div class="tagline">
          Public access radio that connects community members to one another and the world        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://connect.clickandpledge.com/w/Form/990f31b8-1388-4e3f-ac6f-ef09ddfc41dd" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/about">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/">Homepage</a>
</li>
<li class="left">
<a href="http://www.radiorethink.com/tuner/?stationCode=kdnk" target="_blank">Listen Live</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/people/category/4">DJs &amp; Hosts</a>
</li>
<li class="left">
<a href="/governance">Governance</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">MUSIC</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.radiofreeamerica.com/schedule/kdnk2" target="_blank">Listen to Shows You Missed</a>
</li>
<li class="left">
<a href="https://spinitron.com/radio/playlist.php?station=kdnk#main" target="_blank">Spinitron Playlists</a>
</li>
<li class="left">
<a href="/programs/category/16">Programs</a>
</li>
<li class="left">
<a href="/topic/live-kdnk">Live on KDNK</a>
</li>
<li class="left">
<a href="/topic/artist-interviews">Artist Interviews</a>
</li>
<li class="left">
<a href="/current-releases">Current Releases</a>
</li>
<li class="left">
<a href="/radio-airplay-charts">Radio Airplay Charts</a>
</li>
<li class="left">
<a href="/new-notable-music">New and Notable Music</a>
</li>
<li class="left">
<a href="/heavy-rotation">Heavy Rotation</a>
</li>
<li class="left">
<a href="/collaborations">Collaborations</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">NEWS</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/category/15">Programs</a>
</li>
<li class="left">
<a href="/topic/local-newscasts">Local News</a>
</li>
<li class="left">
<a href="/npr-news">Latest NPR News</a>
</li>
<li class="left">
<a href="/topic/weekly-news-brief">Weekly News Briefs</a>
</li>
<li class="left">
<a href="/topic/sounds-high-country">Sounds of the High Country</a>
</li>
<li class="left">
<a href="/topic/rodeo-moments">Rodeo Moments</a>
</li>
<li class="left">
<a href="/node/3208">NPR Code of Integrity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/donate">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://connect.clickandpledge.com/w/Form/990f31b8-1388-4e3f-ac6f-ef09ddfc41dd" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="http://www.vehiclesforcharity.org/Donate/KDNK.html" target="_blank">Donate Your Car or Truck</a>
</li>
<li class="left">
<a href="/stock-receiving-major-gifts">Stock Receiving &amp; Major Gifts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/get-involved">VOLUNTEER</a>
<ul  class="dropdown">
<li class="left">
<a href="/get-involved">Get Involved</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/underwriting-kdnk">MARKET ON KDNK</a>
<ul  class="dropdown">
<li class="left">
<a href="/underwriting-kdnk">How to Advertise or Underwrite</a>
</li>
<li class="left">
<a href="/frequency-map">Frequency Map</a>
</li>
<li class="left">
<a href="/current-underwriters">Current Underwriters</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">CALENDAR</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/community-calendar/events/create">Submit a PSA or Event</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">SEARCH</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/about">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/">Homepage</a>
</li>
<li class="left">
<a href="http://www.radiorethink.com/tuner/?stationCode=kdnk" target="_blank">Listen Live</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/people/category/4">DJs &amp; Hosts</a>
</li>
<li class="left">
<a href="/governance">Governance</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">MUSIC</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.radiofreeamerica.com/schedule/kdnk2" target="_blank">Listen to Shows You Missed</a>
</li>
<li class="left">
<a href="https://spinitron.com/radio/playlist.php?station=kdnk#main" target="_blank">Spinitron Playlists</a>
</li>
<li class="left">
<a href="/programs/category/16">Programs</a>
</li>
<li class="left">
<a href="/topic/live-kdnk">Live on KDNK</a>
</li>
<li class="left">
<a href="/topic/artist-interviews">Artist Interviews</a>
</li>
<li class="left">
<a href="/current-releases">Current Releases</a>
</li>
<li class="left">
<a href="/radio-airplay-charts">Radio Airplay Charts</a>
</li>
<li class="left">
<a href="/new-notable-music">New and Notable Music</a>
</li>
<li class="left">
<a href="/heavy-rotation">Heavy Rotation</a>
</li>
<li class="left">
<a href="/collaborations">Collaborations</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">NEWS</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/category/15">Programs</a>
</li>
<li class="left">
<a href="/topic/local-newscasts">Local News</a>
</li>
<li class="left">
<a href="/npr-news">Latest NPR News</a>
</li>
<li class="left">
<a href="/topic/weekly-news-brief">Weekly News Briefs</a>
</li>
<li class="left">
<a href="/topic/sounds-high-country">Sounds of the High Country</a>
</li>
<li class="left">
<a href="/topic/rodeo-moments">Rodeo Moments</a>
</li>
<li class="left">
<a href="/node/3208">NPR Code of Integrity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/donate">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://connect.clickandpledge.com/w/Form/990f31b8-1388-4e3f-ac6f-ef09ddfc41dd" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="http://www.vehiclesforcharity.org/Donate/KDNK.html" target="_blank">Donate Your Car or Truck</a>
</li>
<li class="left">
<a href="/stock-receiving-major-gifts">Stock Receiving &amp; Major Gifts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/get-involved">VOLUNTEER</a>
<ul  class="dropdown">
<li class="left">
<a href="/get-involved">Get Involved</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/underwriting-kdnk">MARKET ON KDNK</a>
<ul  class="dropdown">
<li class="left">
<a href="/underwriting-kdnk">How to Advertise or Underwrite</a>
</li>
<li class="left">
<a href="/frequency-map">Frequency Map</a>
</li>
<li class="left">
<a href="/current-underwriters">Current Underwriters</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">CALENDAR</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/community-calendar/events/create">Submit a PSA or Event</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">SEARCH</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href=" http://www.radiorethink.com/tuner/?stationCode=kdnk" class="xpopup">
        <div class="stream_name">KDNK</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-18641" class="node node-post full row" about="/post/lawyer-rand-pauls-neighbor-says-trivial-dispute-led-assault" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Lawyer For Rand Paul&#039;s Neighbor Says &#039;Trivial&#039; Dispute Led To Assault    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-11-07T06:30:00-07:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/bill-chappell" rel="author">Bill Chappell</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">35 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy88jdjdn&amp;text=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy88jdjdn&amp;t=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy88jdjdn" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy88jdjdn" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Rene Boucher's address in Bowling Green is listed in police records as 582 Rivergreen Lane. He lives next to Sen. Rand Paul, with whom he's had a long-running dispute, according to Boucher's attorney." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201711/562507435.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201711/562507435.jpg"   alt="Rene Boucher&#039;s address in Bowling Green is listed in police records as 582 Rivergreen Lane. He lives next to Sen. Rand Paul, with whom he&#039;s had a long-running dispute, according to Boucher&#039;s attorney.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Rene Boucher's address in Bowling Green is listed in police records as 582 Rivergreen Lane. He lives next to Sen. Rand Paul, with whom he's had a long-running dispute, according to Boucher's attorney.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Google Maps</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Days after Sen. Rand Paul suffered five broken ribs, the lawyer for the man who's been charged with assaulting Paul says politics are not involved — and that it was a case of "a very regrettable dispute between two neighbors over a matter that most people would regard as trivial." </p><p>The new details shed light on an attack on Paul in which <a href="http://www.npr.org/sections/thetwo-way/2017/11/06/562289911/sen-rand-paul-recovering-from-broken-ribs-after-assault">he was reportedly tackled from behind</a> while he was mowing the yard at his home in Bowling Green, Ky., Friday afternoon. After police were called, officers arrested Paul's neighbor, retired anesthesiologist Rene Boucher, setting off widespread speculation over what might have motivated the incident. </p><p>Boucher, a Democrat, has lived next door to Paul, a libertarian, for 17 years, Boucher's attorney, Matt Baker, said in a statement to <a href="http://wkyufm.org/post/attorney-says-paul-attack-not-politically-motivated">member station WKU Public Radio</a>. Here's more from Baker:<br /></p><blockquote> <p>"The unfortunate occurrence of November 3rd has absolutely nothing to do with either's politics or political agendas. It was a very regrettable dispute between two neighbors over a matter that most people would regard as trivial. We sincerely hope that Senator Paul is doing well and that these two gentlemen can get back to being neighbors as quickly as possible."<br /></p></blockquote> <p>Paul's senior adviser Doug Stafford has said that the injuries to Paul, R-Ky., are painful and can be dangerous. It's not known when the senator might be able to travel or return to work in Congress. </p><p>In an interview with <a href="http://www.wbko.com/content/news/UPDATE-Senator-Paul-recovering-from-assault-Bouchers-attorney-comments-on-client-455685063.html">local news WBKO Channel 13</a>, Baker said, "It was absolutely not planned out before-hand." He added, "It's just a disagreement — a long standing disagreement between two neighbors." </p><p>The dispute may have its roots in the senator's yard. Citing neighbors and local Republicans, <a href="https://www.nytimes.com/2017/11/06/us/politics/behind-rand-pauls-broken-ribs-a-trivial-dispute-lawyer-says.html">The New York Times</a> says Paul "has long stood out in the well-to-do gated neighborhood," handling his yard according to his own ideas — the Times mentions pumpkins and compost — rather than following neighborhood rules. </p><p>The<em> Times</em> also says that Paul's associates say he was set upon as he was getting off his riding mower. At the time, he was wearing ear protectors that kept him from hearing any sign of the impending attack, they say. </p><p>As we reported on Monday:<br /></p><blockquote> <p>"Paul and Boucher live in a neighborhood in Warren County east of Bowling Green's center, in an area where large houses sit on green lots. According to online records from the county jail, Boucher was released on a $7,500 bond on Saturday after spending nearly 24 hours in the facility. He faces a court date on Thursday."<br /></p></blockquote> <p>Paul has not commented publicly on the incident, other than to <a href="https://twitter.com/RandPaul/status/927200367590412288">issue a tweet</a> saying, "Kelley and I appreciate the overwhelming support after Friday's unfortunate event. Thank you for your thoughts and prayers." </p><p>In addition to being neighbors, Baker said that Paul, who had a career as an ophthalmologist before going into politics full-time, had worked with Boucher when both of them were practicing medicine.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Lawyer+For+Rand+Paul%27s+Neighbor+Says+%27Trivial%27+Dispute+Led+To+Assault&amp;utme=8(APIKey)9(MDAxODMzOTM1MDEyMTY4Mzc5OTliNTMwMg004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy88jdjdn&amp;text=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy88jdjdn&amp;t=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy88jdjdn" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Lawyer%20For%20Rand%20Paul%27s%20Neighbor%20Says%20%27Trivial%27%20Dispute%20Led%20To%20Assault&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy88jdjdn" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://kdnk-npr.disqus.com/?url=http%3A%2F%2Fkdnk.org%2Fpost%2Flawyer-rand-pauls-neighbor-says-trivial-dispute-led-assault">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  C O N N E C T</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201607/NPRFooterLogo.png" alt="NPR " title="NPR " /></a></li>
<li><a href="http://democracynow.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/dn_footer2.png" alt="Democracy Now!" title="Democracy Now!" /></a></li>
<li><a href="http://alternativeradio.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/alternative-radio-logo_0_1.png" alt="Alternative Radio" title="Alternative Radio" /></a></li>
<li><a href="http://musiccityroots.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/logo-2.png" alt="Music City Roots" title="Music City Roots" /></a></li>
<li><a href="https://www.facebook.com/KDNKRadio/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/fb.png" alt="KDNK Facebook" title="KDNK Facebook" /></a></li>
<li class="last"><a href="https://twitter.com/kdnkradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/Twitter-icon.png.png" alt="KDNK Tweets" title="KDNK Tweets" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KDNK</span></li>
<li>PO Box 1388, Carbondale, CO 81623 • 76 S 2nd St, Carbondale, CO 81623</li>
<li class="last">970 963-0139 (office) • 970 963-2976 (studio) • 970 963-0810 (fax)</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":366,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
