<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kdnk.org/post/how-russian-propaganda-spreads-social-media" />
<meta property="og:title" content="How Russian Propaganda Spreads On Social Media" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201710/560469158.jpg" rel="image_src" />
<meta name="description" content="Facebook, Google and Twitter head to Washington this week for their first public congressional hearings on Russian interference in the 2016 presidential" />
<meta property="og:description" content="Facebook, Google and Twitter head to Washington this week for their first public congressional hearings on Russian interference in the 2016 presidential" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201710/560469158.jpg" />
<meta content="How Russian Propaganda Spreads On Social Media" about="/post/how-russian-propaganda-spreads-social-media" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kdnk/files/201608/logo_6tS_icon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1059" />
<meta name="datePublished" content="2017-10-29" />
<meta name="story_id" content="560461835" />
<link rel="shortlink" href="/node/18248" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/how-russian-propaganda-spreads-social-media" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Laura Sydell" />
<meta name="nid" content="18248" />
<meta name="wordCount" content="976" />
    <title>How Russian Propaganda Spreads On Social Media | KDNK</title>
    <link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kdnk/files/201608/headertest2ft_1.jpg);background-position:center top;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#42a5f5;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#42a5f5;}}.branding .give{background:#990000;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_PE7UqheDq6v35kTpYs08UE5rJB2mi1pPzbkvKNSY1X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_vJjqUUcHBTGT9XTXxlpEqIvIq73lfSwFMu3orx2bxFY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abuy.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-18248 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KDNK Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/201608/giffer2_0.gif" alt="KDNK logo" title="KDNK Home" /></a>         <div class="tagline">
          Public access radio that connects community members to one another and the world        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://connect.clickandpledge.com/w/Form/990f31b8-1388-4e3f-ac6f-ef09ddfc41dd" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/about">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/">Homepage</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/people/category/4">DJs &amp; Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/governance">Governance</a>
</li>
<li class="left">
<a href="http://www.radiorethink.com/tuner/?stationCode=kdnk" target="_blank">Listen Live</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">MUSIC</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/category/16">Programs</a>
</li>
<li class="left">
<a href="http://www.radiofreeamerica.com/schedule/kdnk2" target="_blank">Listen to Shows You Missed</a>
</li>
<li class="left">
<a href="https://spinitron.com/radio/playlist.php?station=kdnk#main" target="_blank">Spinitron Playlists</a>
</li>
<li class="left">
<a href="/topic/live-kdnk">Live on KDNK</a>
</li>
<li class="left">
<a href="/topic/artist-interviews">Artist Interviews</a>
</li>
<li class="left">
<a href="/current-releases">Current Releases</a>
</li>
<li class="left">
<a href="/radio-airplay-charts">Radio Airplay Charts</a>
</li>
<li class="left">
<a href="/new-notable-music">New and Notable Music</a>
</li>
<li class="left">
<a href="/heavy-rotation">Heavy Rotation</a>
</li>
<li class="left">
<a href="/collaborations">Collaborations</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">NEWS</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/category/15">Programs</a>
</li>
<li class="left">
<a href="/topic/local-newscasts">Local Newscasts</a>
</li>
<li class="left">
<a href="/npr-news">Latest NPR News</a>
</li>
<li class="left">
<a href="/topic/weekly-news-brief">Weekly News Briefs</a>
</li>
<li class="left">
<a href="/topic/sounds-high-country">Sounds of the High Country</a>
</li>
<li class="left">
<a href="/topic/rodeo-moments">Rodeo Moments</a>
</li>
<li class="left">
<a href="/node/3208">NPR Code of Integrity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/donate">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://connect.clickandpledge.com/w/Form/990f31b8-1388-4e3f-ac6f-ef09ddfc41dd" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="http://www.vehiclesforcharity.org/Donate/KDNK.html" target="_blank">Donate Your Car or Truck</a>
</li>
<li class="left">
<a href="/stock-receiving-major-gifts">Stock Receiving &amp; Major Gifts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/get-involved">VOLUNTEER</a>
<ul  class="dropdown">
<li class="left">
<a href="/get-involved">Get Involved</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/underwriting-kdnk">MARKET ON KDNK</a>
<ul  class="dropdown">
<li class="left">
<a href="/underwriting-kdnk">How to Advertise or Underwrite</a>
</li>
<li class="left">
<a href="/frequency-map">Frequency Map</a>
</li>
<li class="left">
<a href="/current-underwriters">Current Underwriters</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">CALENDAR</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/community-calendar/events/create">Submit a PSA or Event</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">SEARCH</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/about">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/">Homepage</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/people/category/4">DJs &amp; Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/governance">Governance</a>
</li>
<li class="left">
<a href="http://www.radiorethink.com/tuner/?stationCode=kdnk" target="_blank">Listen Live</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">MUSIC</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/category/16">Programs</a>
</li>
<li class="left">
<a href="http://www.radiofreeamerica.com/schedule/kdnk2" target="_blank">Listen to Shows You Missed</a>
</li>
<li class="left">
<a href="https://spinitron.com/radio/playlist.php?station=kdnk#main" target="_blank">Spinitron Playlists</a>
</li>
<li class="left">
<a href="/topic/live-kdnk">Live on KDNK</a>
</li>
<li class="left">
<a href="/topic/artist-interviews">Artist Interviews</a>
</li>
<li class="left">
<a href="/current-releases">Current Releases</a>
</li>
<li class="left">
<a href="/radio-airplay-charts">Radio Airplay Charts</a>
</li>
<li class="left">
<a href="/new-notable-music">New and Notable Music</a>
</li>
<li class="left">
<a href="/heavy-rotation">Heavy Rotation</a>
</li>
<li class="left">
<a href="/collaborations">Collaborations</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">NEWS</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/category/15">Programs</a>
</li>
<li class="left">
<a href="/topic/local-newscasts">Local Newscasts</a>
</li>
<li class="left">
<a href="/npr-news">Latest NPR News</a>
</li>
<li class="left">
<a href="/topic/weekly-news-brief">Weekly News Briefs</a>
</li>
<li class="left">
<a href="/topic/sounds-high-country">Sounds of the High Country</a>
</li>
<li class="left">
<a href="/topic/rodeo-moments">Rodeo Moments</a>
</li>
<li class="left">
<a href="/node/3208">NPR Code of Integrity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/donate">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://connect.clickandpledge.com/w/Form/990f31b8-1388-4e3f-ac6f-ef09ddfc41dd" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="http://www.vehiclesforcharity.org/Donate/KDNK.html" target="_blank">Donate Your Car or Truck</a>
</li>
<li class="left">
<a href="/stock-receiving-major-gifts">Stock Receiving &amp; Major Gifts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/get-involved">VOLUNTEER</a>
<ul  class="dropdown">
<li class="left">
<a href="/get-involved">Get Involved</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/underwriting-kdnk">MARKET ON KDNK</a>
<ul  class="dropdown">
<li class="left">
<a href="/underwriting-kdnk">How to Advertise or Underwrite</a>
</li>
<li class="left">
<a href="/frequency-map">Frequency Map</a>
</li>
<li class="left">
<a href="/current-underwriters">Current Underwriters</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">CALENDAR</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/community-calendar/events/create">Submit a PSA or Event</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">SEARCH</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href=" http://www.radiorethink.com/tuner/?stationCode=kdnk" class="xpopup">
        <div class="stream_name">KDNK</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-18248" class="node node-post full row" about="/post/how-russian-propaganda-spreads-social-media" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      How Russian Propaganda Spreads On Social Media    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-10-29T05:05:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/laura-sydell" rel="author">Laura Sydell</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9x9crz4&amp;text=How%20Russian%20Propaganda%20Spreads%20On%20Social%20Media" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy9x9crz4&amp;t=How%20Russian%20Propaganda%20Spreads%20On%20Social%20Media" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9x9crz4" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=How%20Russian%20Propaganda%20Spreads%20On%20Social%20Media&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy9x9crz4" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201710/560469158.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201710/560469158.jpg"  >
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit">Chelsea Beck</span>
  /  <span class="agency">NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on October 29, 2017 6:07 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>Facebook, Google and Twitter head to Washington this week for their first public congressional hearings on Russian interference in the 2016 presidential campaign via their social networks. In the runup, NPR is exploring the growing social media landscape, the spread of false information and the tech companies that build the platforms in our series: Tech Titans, Bots and the Information Complex.</em> </p><p>Earlier this year, a Facebook group page called Blacktivist caught the eye of M'tep Blount. </p><p>As a supporter of Black Lives Matter, Blount figured Blacktivist would be a similar group. The Facebook page came with a message: "You have a friend who is a part of this group," and it had a huge following — over 400,000 as of late August. </p><p>Blount found that Blacktivist's page shared information about police brutality. Videos often showed police beating African-Americans in small towns. "It was like, 'Wow! This is happening in this community too. I really hope they do something about it but they probably aren't going to,' " she says. </p><p>As it turns out, the Blacktivist page was not like Black Lives Matter, at all. It appears to have been linked to Russia, and Facebook has since taken it down. The group was carefully crafted to attract people like Blount whose behavior on Facebook showed they mistrusted police and were concerned about civil rights. </p><p>It was just one of the many calculated ways in which social media platforms have been used lately to covertly sow divisions within society. Later this week, Facebook, Google and Twitter will face members of Congress to answer questions in three public hearings about their role in enabling Russian interference in the 2016 U.S. presidential election. The hearings are also expected to shed light on how Russian propaganda has spread in the U.S. through these major social media platforms. </p><p>Jeff Hancock, a psychologist who heads Stanford University's Social Media Lab, says that propaganda via a page like Blacktivist was not aimed at changing Blount's mind. It was actually meant to trigger strong feelings. </p><p>"Propaganda can actually have a real effect," he says. "Even though we might already believe what we're hearing, this can heighten our arousal, our emotions." </p><p>Hancock has studied the ways people are affected by seeing information that confirms some of their beliefs. In his study, he asked people how they felt about an issue before showing them stories. For example, those who thought Hillary Clinton was corrupt were shown stories confirming it. If people were worried about police brutality, he showed them posts of police brutalizing civilians. </p><p>"When we have more confirmation that a possible risk is there, whether it's real or not, we perceive it as more risky," Hancock says. So, in Blount's case, if she was already worried about police brutality, then the more times she is exposed to those images the stronger she will feel about it, he says. </p><p>This kind of propaganda, he says, is designed to enhance divisions among people and increase "the anger within each other. It's really truly just a simple divide-and-conquer approach." </p><p>It's an approach that Russia has frequently used around the world, says Michael McFaul, a former U.S. ambassador to Russia. "They think that that leads to polarization, (which) leads to arguments among ourselves and it takes us off the world stage," he says. </p><p>Another potent example is the Twitter account @TEN_GOP, which had more than 100,000 followers. It called itself the unofficial account of the Tennessee Republican Party. </p><p>But it was purportedly set up by Russians. The account has since been shut down. But for months, it sent out a stream of fake news such as a tweet falsely stating that there was voter fraud in Florida. That sort of news got plenty of amplification. Though there is no evidence that President Trump or any of his supporters knew of the Russia link, the account was often retweeted by his aide Kellyanne Conway and the president's son Donald Trump Jr. Donald Trump himself thanked the account for its support. </p><p>Clint Watts, a fellow at the Foreign Policy Research Institute who has been investigating Russian use of social media, said it showed the power of just one Twitter account and its ability to "actually influence the discussion and be cited in the debate." </p><p>Watts says this kind of media propaganda is simply how it works in the digital age, whether it's the Russians, the North Koreans or a fake news site. </p><p>Facebook has already handed over details of <a href="http://www.npr.org/sections/alltechconsidered/2017/09/26/553827241/facebook-faces-increasing-scrutiny-over-election-related-russian-ads">3,000 ads worth $100,000 by Russians</a> to Congress. The company has promised more transparency about who is behind the advertising campaigns. Twitter says it will <a href="http://www.npr.org/2017/10/26/560199026/twitter-ends-russian-state-media-advertisements-citing-2016-interference-efforts">no longer take ad money</a> from two Russian media outlets, RT and Sputnik. Despite efforts by Facebook, Twitter and Google to take action on their own, Democratic lawmakers are pushing legislation that would require Internet platforms to disclose more information about political ads. </p><p>McFaul, the former ambassador, believes the companies can do more. "They're not obligated to post a story that they know to be false," he says. "They already regulate free speech and advertisement. You can't advertise guns, for instance, on Facebook." </p><p>And there is still a lot that isn't known about the use of digital platforms to spread fake news and propaganda. But Americans may have a chance to learn more when Twitter, Facebook and Google sit down to answer questions in front of Congress this week.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=How+Russian+Propaganda+Spreads+On+Social+Media&amp;utme=8(APIKey)9(MDIzMTE5MzA1MDE0NTc1NzEyNzA3NjM0Nw000)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9x9crz4&amp;text=How%20Russian%20Propaganda%20Spreads%20On%20Social%20Media" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy9x9crz4&amp;t=How%20Russian%20Propaganda%20Spreads%20On%20Social%20Media" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9x9crz4" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=How%20Russian%20Propaganda%20Spreads%20On%20Social%20Media&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy9x9crz4" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://kdnk-npr.disqus.com/?url=http%3A%2F%2Fkdnk.org%2Fpost%2Fhow-russian-propaganda-spreads-social-media">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  C O N N E C T</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201607/NPRFooterLogo.png" alt="NPR " title="NPR " /></a></li>
<li><a href="http://democracynow.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/dn_footer2.png" alt="Democracy Now!" title="Democracy Now!" /></a></li>
<li><a href="http://alternativeradio.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/alternative-radio-logo_0_1.png" alt="Alternative Radio" title="Alternative Radio" /></a></li>
<li><a href="http://musiccityroots.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/logo-2.png" alt="Music City Roots" title="Music City Roots" /></a></li>
<li><a href="https://www.facebook.com/KDNKRadio/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/fb.png" alt="KDNK Facebook" title="KDNK Facebook" /></a></li>
<li class="last"><a href="https://twitter.com/kdnkradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/Twitter-icon.png.png" alt="KDNK Tweets" title="KDNK Tweets" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KDNK</span></li>
<li>PO Box 1388, Carbondale, CO 81623 • 76 S 2nd St, Carbondale, CO 81623</li>
<li class="last">970 963-0139 (office) • 970 963-2976 (studio) • 970 963-0810 (fax)</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":396,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
