<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="For Besieged Marawi Residents, A Brief Respite Ends In Gunfire" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201706/534294999.jpg" rel="image_src" />
<meta name="datePublished" content="2017-06-25" />
<meta property="og:type" content="article" />
<meta name="description" content="An eight-hour cease-fire declared by the Philippine military ended abruptly on Sunday. As soon as the &amp;quot;humanitarian pause&amp;quot; reached its designated" />
<meta property="og:url" content="http://kdnk.org/post/besieged-marawi-residents-brief-respite-ends-gunfire" />
<meta content="For Besieged Marawi Residents, A Brief Respite Ends In Gunfire" about="/post/besieged-marawi-residents-brief-respite-ends-gunfire" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kdnk/files/201608/logo_6tS_icon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201706/534294999.jpg" />
<meta property="og:description" content="An eight-hour cease-fire declared by the Philippine military ended abruptly on Sunday. As soon as the &amp;quot;humanitarian pause&amp;quot; reached its designated" />
<meta name="story_id" content="534293375" />
<meta name="wordCount" content="618" />
<link rel="shortlink" href="/node/13168" />
<link rel="canonical" href="/post/besieged-marawi-residents-brief-respite-ends-gunfire" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<meta name="org_id" content="1" />
<meta name="author" content="Colin Dwyer" />
<meta name="nid" content="13168" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
    <title>For Besieged Marawi Residents, A Brief Respite Ends In Gunfire | KDNK</title>
    <link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kdnk/files/201608/headertest2ft_1.jpg);background-position:center top;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#42a5f5;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#42a5f5;}}.branding .give{background:#990000;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_PE7UqheDq6v35kTpYs08UE5rJB2mi1pPzbkvKNSY1X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kdnk.org/sites/kdnk.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_vJjqUUcHBTGT9XTXxlpEqIvIq73lfSwFMu3orx2bxFY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abuy.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kdnk/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-13168 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KDNK Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/201608/giffer2_0.gif" alt="KDNK logo" title="KDNK Home" /></a>         <div class="tagline">
          Public access radio that connects community members to one another and the world        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://connect.clickandpledge.com/w/Form/990f31b8-1388-4e3f-ac6f-ef09ddfc41dd" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/about">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/">Homepage</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/people/category/4">DJs &amp; Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/governance">Governance</a>
</li>
<li class="left">
<a href="http://www.radiorethink.com/tuner/?stationCode=kdnk" target="_blank">Listen Live</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">MUSIC</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/category/16">Programs</a>
</li>
<li class="left">
<a href="http://www.radiofreeamerica.com/schedule/kdnk2" target="_blank">Listen to Shows You Missed</a>
</li>
<li class="left">
<a href="https://spinitron.com/radio/playlist.php?station=kdnk#main" target="_blank">Spinitron Playlists</a>
</li>
<li class="left">
<a href="/topic/live-kdnk">Live on KDNK</a>
</li>
<li class="left">
<a href="/topic/artist-interviews">Artist Interviews</a>
</li>
<li class="left">
<a href="/current-releases">Current Releases</a>
</li>
<li class="left">
<a href="/radio-airplay-charts">Radio Airplay Charts</a>
</li>
<li class="left">
<a href="/new-notable-music">New and Notable Music</a>
</li>
<li class="left">
<a href="/heavy-rotation">Heavy Rotation</a>
</li>
<li class="left">
<a href="/collaborations">Collaborations</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">NEWS</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/category/15">Programs</a>
</li>
<li class="left">
<a href="/topic/local-newscasts">Local Newscasts</a>
</li>
<li class="left">
<a href="/npr-news">Latest NPR News</a>
</li>
<li class="left">
<a href="/topic/weekly-news-brief">Weekly News Briefs</a>
</li>
<li class="left">
<a href="/topic/sounds-high-country">Sounds of the High Country</a>
</li>
<li class="left">
<a href="/topic/rodeo-moments">Rodeo Moments</a>
</li>
<li class="left">
<a href="/node/3208">NPR Code of Integrity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/donate">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://connect.clickandpledge.com/w/Form/990f31b8-1388-4e3f-ac6f-ef09ddfc41dd" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="http://www.vehiclesforcharity.org/Donate/KDNK.html" target="_blank">Donate Your Car or Truck</a>
</li>
<li class="left">
<a href="/stock-receiving-major-gifts">Stock Receiving &amp; Major Gifts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/get-involved">VOLUNTEER</a>
<ul  class="dropdown">
<li class="left">
<a href="/get-involved">Get Involved</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/underwriting-kdnk">MARKET ON KDNK</a>
<ul  class="dropdown">
<li class="left">
<a href="/underwriting-kdnk">How to Advertise or Underwrite</a>
</li>
<li class="left">
<a href="/frequency-map">Frequency Map</a>
</li>
<li class="left">
<a href="/current-underwriters">Current Underwriters</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">CALENDAR</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/community-calendar/events/create">Submit a PSA or Event</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">SEARCH</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/about">ABOUT</a>
<ul  class="dropdown">
<li class="left">
<a href="/">Homepage</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/people/category/4">DJs &amp; Hosts</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/governance">Governance</a>
</li>
<li class="left">
<a href="http://www.radiorethink.com/tuner/?stationCode=kdnk" target="_blank">Listen Live</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/music">MUSIC</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/category/16">Programs</a>
</li>
<li class="left">
<a href="http://www.radiofreeamerica.com/schedule/kdnk2" target="_blank">Listen to Shows You Missed</a>
</li>
<li class="left">
<a href="https://spinitron.com/radio/playlist.php?station=kdnk#main" target="_blank">Spinitron Playlists</a>
</li>
<li class="left">
<a href="/topic/live-kdnk">Live on KDNK</a>
</li>
<li class="left">
<a href="/topic/artist-interviews">Artist Interviews</a>
</li>
<li class="left">
<a href="/current-releases">Current Releases</a>
</li>
<li class="left">
<a href="/radio-airplay-charts">Radio Airplay Charts</a>
</li>
<li class="left">
<a href="/new-notable-music">New and Notable Music</a>
</li>
<li class="left">
<a href="/heavy-rotation">Heavy Rotation</a>
</li>
<li class="left">
<a href="/collaborations">Collaborations</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">NEWS</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/category/15">Programs</a>
</li>
<li class="left">
<a href="/topic/local-newscasts">Local Newscasts</a>
</li>
<li class="left">
<a href="/npr-news">Latest NPR News</a>
</li>
<li class="left">
<a href="/topic/weekly-news-brief">Weekly News Briefs</a>
</li>
<li class="left">
<a href="/topic/sounds-high-country">Sounds of the High Country</a>
</li>
<li class="left">
<a href="/topic/rodeo-moments">Rodeo Moments</a>
</li>
<li class="left">
<a href="/node/3208">NPR Code of Integrity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/donate">SUPPORT</a>
<ul  class="dropdown">
<li class="left">
<a href="https://connect.clickandpledge.com/w/Form/990f31b8-1388-4e3f-ac6f-ef09ddfc41dd" target="_blank">Become a Member</a>
</li>
<li class="left">
<a href="http://www.vehiclesforcharity.org/Donate/KDNK.html" target="_blank">Donate Your Car or Truck</a>
</li>
<li class="left">
<a href="/stock-receiving-major-gifts">Stock Receiving &amp; Major Gifts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/get-involved">VOLUNTEER</a>
<ul  class="dropdown">
<li class="left">
<a href="/get-involved">Get Involved</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/underwriting-kdnk">MARKET ON KDNK</a>
<ul  class="dropdown">
<li class="left">
<a href="/underwriting-kdnk">How to Advertise or Underwrite</a>
</li>
<li class="left">
<a href="/frequency-map">Frequency Map</a>
</li>
<li class="left">
<a href="/current-underwriters">Current Underwriters</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">CALENDAR</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/community-calendar/events/create">Submit a PSA or Event</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">SEARCH</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href=" http://www.radiorethink.com/tuner/?stationCode=kdnk" class="xpopup">
        <div class="stream_name">KDNK</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-13168" class="node node-post full row" about="/post/besieged-marawi-residents-brief-respite-ends-gunfire" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      For Besieged Marawi Residents, A Brief Respite Ends In Gunfire    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-06-25T08:22:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/colin-dwyer" rel="author">Colin Dwyer</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">3 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyaqbnnu4&amp;text=For%20Besieged%20Marawi%20Residents%2C%20A%20Brief%20Respite%20Ends%20In%20Gunfire" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyaqbnnu4&amp;t=For%20Besieged%20Marawi%20Residents%2C%20A%20Brief%20Respite%20Ends%20In%20Gunfire" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyaqbnnu4" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=For%20Besieged%20Marawi%20Residents%2C%20A%20Brief%20Respite%20Ends%20In%20Gunfire&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyaqbnnu4" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="A man looks on during government airstrikes in the early morning Friday in Marawi. Residents had a brief respite from the fighting Sunday, but gunfire quickly returned to the city after a cease-fire was lifted." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201706/534294999.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/534294999.jpg"   alt="A man looks on during government airstrikes in the early morning Friday in Marawi. Residents had a brief respite from the fighting Sunday, but gunfire quickly returned to the city after a cease-fire was lifted.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">A man looks on during government airstrikes in the early morning Friday in Marawi. Residents had a brief respite from the fighting Sunday, but gunfire quickly returned to the city after a cease-fire was lifted.</div>
    <div class="attribution">
  <span class="credit">Linus G. Escandor ll</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="A Philippine soldier scans the cityscape near the front line of the fight in Marawi." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201706/534294549.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/534294549.jpg"   alt="A Philippine soldier scans the cityscape near the front line of the fight in Marawi.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">A Philippine soldier scans the cityscape near the front line of the fight in Marawi.</div>
    <div class="attribution">
  <span class="credit">Ted Aljibe</span>
  /  <span class="agency">AFP/Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>An eight-hour cease-fire declared by the Philippine military ended abruptly on Sunday. As soon as the "humanitarian pause" reached its designated end, though, Marawi descended back into the gunfire that has pervaded the southern city for more than a month. </p><p>"Our troops only consolidated at our strong points," Lt. Gen. Carlito Galvez told Manila radio station DZBB, <a href="http://www.aljazeera.com/news/2017/06/temporary-eid-ceasefire-philippines-marawi-170625041309803.html">according to Al-Jazeera</a>. "There was no deployment of military assets as security forces maintained an active distance [during the ceasefire]." </p><p>The unilateral truce — which was declared partly for Eid al-Fitr, the holiday celebrating the end of the holy month of Ramadan — was "a gesture of our strong commitment and respect to the Muslim world, particularly to the local Muslims of Marawi City," Padilla added. </p><p>Marawi, a predominantly Muslim city in a majority-Christian country, has been roiled by bloodshed since jihadi fighters seized parts of the urban center late last month. An alliance of ISIS-aligned militant groups, including the Abu Sayyaf and Maute groups, seized the opportunity presented by a botched attempt to capture extremist leader Isnilon Hapilon on May 23, occupying positions throughout the city. </p><p>Now — after more than a month, the deaths of more than 350 people, and the displacement of tens of thousands more — complete control of Marawi remains out of the Philippine military's grasp, and the southern island of Mindanao, where the city resides, remains under martial law. </p><p><a href="http://www.philstar.com/headlines/2017/06/25/1713435/terror-leader-hapilon-may-have-fled-marawi">The news agency AFP notes</a> that Philippine military leaders also fear Hapilon has managed to flee the city under cover of this chaos. </p><p>The Philippine military used the brief bit of peace Sunday to rescue some of the civilians still trapped in the city and negotiate with the leaders of the militant groups in Marawi. <a href="https://www.reuters.com/article/us-philippines-militants-idUSKBN19G02I">As Reuters reports</a>, envoys met with Abdullah Maute, "one of two brothers in charge of the Islamist group named after them" — though the wire service says it remains unclear what the two sides discussed. </p><p>But over the weekend, they were also preparing for further fighting. On Friday, the Australian government announced it would be lending surveillance planes to the Philippine military's efforts in Marawi and the surrounding regions. Earlier, the U.S. had already <a href="http://www.npr.org/sections/thetwo-way/2017/06/10/532357370/u-s-backs-bid-to-reclaim-marawi-as-13-philippine-marines-killed-in-fighting">done the same</a>. </p><p>"It means we are willing and able to help each other to confront common threats," Philippine Defense Secretary Delfin Lorenzana <a href="http://www.theaustralian.com.au/national-affairs/defence/marawi-islamic-state-fight-australian-p3-orion-military-planes-to-help/news-story/df7230b8e6717098d7f85b20d4016c01">told The Australian</a>. "Our relationship with Australia has been growing closer and stronger through the years. This activity, a new one, will make it even more so." </p><p>Still, this agreement did little to shake the fears of local residents or the somber mood of Philippine lawmakers as Ramadan draws to a close. </p><p>"For centuries, this Islamic tradition [of Eid] has been observed uninterrupted until now," Zia Alonto Adiong, a crisis management committee spokesman, <a href="http://www.rappler.com/nation/173914-duterte-end-of-ramadan-message-2017">tells the Philippine news service Rappler</a>. "It pains us to see families who can't even share meals together, pray together, and continue observing this Muslim tradition simply because our current state doesn't permit such 'family gathering' to take place."<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=For+Besieged+Marawi+Residents%2C+A+Brief+Respite+Ends+In+Gunfire&amp;utme=8(APIKey)9(MDIzMTE5MzA1MDE0NTc1NzEyNzA3NjM0Nw000)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyaqbnnu4&amp;text=For%20Besieged%20Marawi%20Residents%2C%20A%20Brief%20Respite%20Ends%20In%20Gunfire" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyaqbnnu4&amp;t=For%20Besieged%20Marawi%20Residents%2C%20A%20Brief%20Respite%20Ends%20In%20Gunfire" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyaqbnnu4" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=For%20Besieged%20Marawi%20Residents%2C%20A%20Brief%20Respite%20Ends%20In%20Gunfire&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyaqbnnu4" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://kdnk-npr.disqus.com/?url=http%3A%2F%2Fkdnk.org%2Fpost%2Fbesieged-marawi-residents-brief-respite-ends-gunfire">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  C O N N E C T</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201607/NPRFooterLogo.png" alt="NPR " title="NPR " /></a></li>
<li><a href="http://democracynow.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/dn_footer2.png" alt="Democracy Now!" title="Democracy Now!" /></a></li>
<li><a href="http://alternativeradio.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/alternative-radio-logo_0_1.png" alt="Alternative Radio" title="Alternative Radio" /></a></li>
<li><a href="http://musiccityroots.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/logo-2.png" alt="Music City Roots" title="Music City Roots" /></a></li>
<li><a href="https://www.facebook.com/KDNKRadio/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/fb.png" alt="KDNK Facebook" title="KDNK Facebook" /></a></li>
<li class="last"><a href="https://twitter.com/kdnkradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kdnk/files/styles/partner_footer_logo/public/201608/Twitter-icon.png.png" alt="KDNK Tweets" title="KDNK Tweets" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KDNK</span></li>
<li>PO Box 1388, Carbondale, CO 81623 • 76 S 2nd St, Carbondale, CO 81623</li>
<li class="last">970 963-0139 (office) • 970 963-2976 (studio) • 970 963-0810 (fax)</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":307,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
